ЛИДЕР В СФЕРЕ СПУТНИКОВОГО МОНИТОРИНГА
RU EN

Часто задаваемые вопросы

Какие снимки я могу заказать, обратившись в СКАНЭКС?
Мы работаем со всеми основными спутниковыми программами и поставляем снимки как с оптических, так и с радарных спутников.  
Вы можете заказать данные с различными характеристиками, от высокодетальной съемки с пространственным разрешением 30 см, до обзорных снимков среднего разрешения для решения задач регионального масштаба.
В чем отличие радарных и оптических снимков?
Различия этих снимков основаны на разных принципах их формирования и, соответственно, на их визуальных свойствах. Оптические снимки близки по своим визуальным свойствам к человеческому восприятию окружающей действительности (цвет, форма, структура и т.д.) и используются для широкого круга задач визуального и автоматизированного дешифрирования. Радарные снимки позволяют получать изображения земной поверхности вне зависимости от погодных условий и в любое время суток, но свойства этих снимков предполагают наличие специализированных знаний для их интерпретации, а также узкоспециализированные направления их использования (нефтяные пленки, структура льдов, геодинамика, оперативный мониторинг ЧС и др.).
Какое программное обеспечение входит в состав комплекса «УниСкан»?
УниСкан поставляется с полным комплектом необходимого программного обеспечения для: 
  • управления станцией и приемом данных, 
  •  предварительной обработки данных, 
  •  визуализации данных и создания электронных каталогов. 
 По желанию заказчика станция может быть доукомплектована программными средствами для: 
  • публикации каталогов данных в Internet/Intranet, 
  • автоматизации предварительной обработки данных, 
  • фотограмметрической и тематической обработки данных, 
  • создание веб-геоинформационных систем и др.
Каков диаметр антенного зеркала станции «УниСкан»?
В стандартной модификации станция УниСкан комплектуется зеркалом диаметром до 3 метров. По желанию заказчика станция может быть оснащена антенной системой с рефлектором до 4,5 метров.
Позволяет ли станция «УниСкан» принимать информацию с российских аппаратов ДЗЗ?
Да. В настоящее время возможен прием данных со спутников Канопус В, Ресурс-П, а также Метеор-М.
Могу ли я опубликовать снимок в Интернете на публичном сайте?
Вопрос публикации данных в открытых источниках требует согласования, решение зависит от типа данных и регулируется лицензионными соглашениями с операторами.
Существуют ли какие-либо ограничения на использование снимков?
Да, существует ряд ограничений. Набор прав по использованию данных регулируется Лицензионными соглашениями с операторами и зависит от типа данных. Более подробная информация будет предоставлена в процессе согласования заказа.
Могу ли я получить примеры заинтересовавших меня снимков?
Мы будем рады предоставить примеры различных типов данных и дать рекомендации по оптимальному варианту поставки.
Могу ли я заказать снимки для предоставления в суд с целью решения имущественных споров?
Да, мы осуществляем поддержку подобных проектов, готовы заказать необходимые для решения спора снимки, подготовить на их основе экспертное заключение специалиста,  предоставить полный пакет необходимых документов.
Какие варианты обработки данных вы предлагаете?
Мы осуществляем полный цикл технологической обработки снимков, включая первичную радиометрическую и геометрическую коррекцию, уточнение геопривязки с использованием цифровых моделей рельефа и опорных точек, создание различных типов синтеза, накидных монтажей и ортотрансформированных мозаичных покрытий. 
Более подробную информацию вы можете найти в разделе обработка снимков.
В каком виде/формате поставляются заказанные данные?
Данные поставляются в стандартных растровых форматах, полный комплект поставки включает также файлы с метаданными, и файлы привязки. Также осуществляется поддержка всех стандартных типов проекций. 
По согласованию данные могут быть преобразованы в соответствии со специальными требованиями заказчика.
Как быстро я получу заказ?
Срок доставки данных зависит от условий Договора, и составляет в среднем 7-14 рабочих дней с момента оплаты для заказов на архивные данные , 14-60 дней для заказов на новую съемку. 
В случае сверхсрочных заказов действуют специальные условия поставки, доставка данных осуществляется в течение 24-72 часов.
Могу ли я оформить заказ как частное лицо?
Да, мы работаем с частными лицами на основании Договора, оплата осуществляется по безналичному расчету на основании счета.
Как я могу оформить и оплатить заказ?
Оформление заказа проводится на основании согласованного Договора, дополнительно будут оформлены необходимые лицензии. Оплата осуществляется по безналичному расчету на основании счета.
Есть ли особые требования к минимальной площади заказа и конфигурации района интереса?
Минимальная площадь заказа и конфигурация района зависят от типа данных и режима съемки. Полная информация будет также предоставлена в процессе согласования заказа.
Что происходит, если вы не можете выполнить заказ в срок из-за неблагоприятных погодных условий?
С такой ситуацией мы сталкиваемся крайне редко, и только для районов с очень сложными климатическими условиями. В этом случае либо с заказчиком согласовывается возможность продления периода съемки, либо внесенный за проведение съемки аванс возвращается в полном объеме.
Сколько времени требуется для проведения новой съемки интересующего меня района?
Срок проведения новой съемки зависит от целого ряда факторов: типа и параметров съемки, размеров и конфигурации района интереса, погодных условий в районе съемки и некоторых др. сопутствующих условий. 
В некоторых случаях можно провести съемку в течение 3-7 дней, на съемку больших площадей в районах со сложными климатическими условиями может потребоваться несколько месяцев. 
В случае чрезвычайных ситуаций мы предлагаем проведение съемки в сверхсрочных режимах в течение 24-72 часов. 
Для проведения предварительной оценки сроков выполнения съемки вы можете отправить запрос по адресу sales@scanex.ru или позвонить по телефону +7 (495) 739-73-85
Как я могу получить информацию о наличии снимков по интересующей меня территории и об их стоимости?
Вы можете самостоятельно провести предварительную оценку наличия данных, воспользовавшись сервисом онлайн-каталог 
Также вы можете получить информацию о наличии архивных данных, условиях размещения заказов на новую съемку, сроках поставки и предварительной стоимости заказа по адресу sales@scanex.ru или телефону +7 (495) 739-73-85
У меня нет опыта работы с космическими снимками. Как я могу определить необходимый тип съемки?
Вы можете в любой удобной для вас форме описать задачу, которую вы планируете решать на основе спутниковых снимков, и указать  предпочтительный картографический масштаб работ. Мы постараемся подобрать оптимальный набор данных, удовлетворяющий указанным условиям, и дать рекомендации по их заказу и обработке.
Объекты какого размера будут видны на снимке?
Одним из основных параметров снимка является его пространственное разрешение, которое определяет детальность изображения. При этом особенности формирования снимка позволяют различать объекты и явления которые не выражаются в его пространственном разрешении. 
Пример 1. Снимок с пространственным разрешением 0.5 м (отношение стороны элементарной единицы снимка – пикселя, к реальному расстоянию на местности), на нем мы вполне можем различить линии разметки дорог и другие контрастные линейно-протяженные объекты; мы также можем обнаружить отдельно стоящих людей, опоры линии электропередач и другие объекты, которые с высоты кажутся точками, но кроме всего отбрасывают тень, по которой мы и можем судить об их наличии. 
Пример 2. Необходимо подсчитать все машины на снимке, соответственно для их выявления мы оперируем цветом и формой объекта. Чтобы найти машины по признаку формы нам необходимо, чтобы пространственное разрешение снимка позволяло отобразить объект как группу пикселей, соответственно, при средних размерах машины 2*5 нам подойдет пространственное разрешение 1 м и детальнее. Чтобы определить машину по признаку цвета нам необходимо, чтобы он был максимально контрастным на фоне окружающих его объектов, - красная машина будет видна на фоне асфальта на снимке с пространственным разрешением 5 метров, но в виде контрастной точки.
ScanMagic. Как открыть сразу несколько изображений?;
Существует несколько способов открытия группы изображений. Можно с помощью диалога открытия файлов выделить несколько изображений и нажать кнопку Open. А можно выделить в списке панели Manager интересуемые изображения левой кнопкой мыши, удерживая клавишу Ctrl, вызвать правой кнопкой мыши контекстное меню и выбрать команду Open.
Изображение какого максимального объема может быть открыто приложением ScanMagic?
Приложение ScanMagic благодаря технологии виртуальной подкачки данных позволяет открывать и работать с изображениями сколь угодно большого объема. Однако для ряда форматов существуют ограничения поддерживаемого максимального объема изображений.
Какие поддерживаются проекции\системы координат в GeoMixer?
В GeoMixer можно загружать данные в общепризнанных системах координат у которых есть код EPSG. Сам GeoMixer работает использует геодезическую систему координат WGS-84 и проекцию Меркатора.
Поддерживает ли GeoMixer стандарты OGC?
Да, GeoMixer поддерживает стандарты OGC - WMS и WFS  протокол.
Есть ли в GeoMixer функции редактирования?
В GeoMixer можно   создавать и редактировать векторные слои. Работать  с таблицей атрибутов, делать SQL подобные запросы по таблице атрибутов и скачивать результаты выборки. Кроме  того, в GeoMixer  есть функция линейного сдвига для растровых слоев.
Какие данные (карты и снимки) предоставляются вместе с GeoMixer?
После установки GeoMixer. Можно подключить базовую космическую подложку Kosmosnimki.Ru. А также наши картографические стили на основе данных OpenStreetMap
Кроме того, возможно подключение дополнительных сервисов по согласованию с поставщиками данных ( Геоцентр-Консалтинг, 2GIS и др.)
Можно ли работать с GeoMixer без установки отдельного сервера?
Можно! Достаточно зарегистрироваться на нашем облачном GeoMixer Maps.Kosmosnimki.RU
После регистрации Вы получаете тестовый аккаунт. Информация о тарифных планах высылается по запросу на help@kosmosnimki.ru
Можно ли работать с GeoMixer в локальной сети?
Да, GeoMixer может работать в локальной сети предприятия по HTTP  протоколу.
Как с помощью GeoMixer создать геоинформационную систему/геопортал/приложение?
Разработчики исповедуют  концепцию, что   основные технологии должны быть доступны сразу "из коробки", чтобы неподготовленный пользователь мог быстро и легко опубликовать свои пространственные данные в интернете. Поэтому в большинстве случаев, чтобы развернуть геопортал, достаточно просто поставить GeoMixer на сервер.  Кроме того пользователь может сам легко доработать GeoMixer под свое ТЗ, используя API GeoMixer.
С какими типами данных работает GeoMixer?
GeoMixer работает с популярными в отрасли форматами пространственных данных: 
  1. Растровые: .tif, .img, .jpg, .png и др. 
  2. Векторные: .shp, .tab, .mif, .gpx 
  3. Web-формат: .kml 
  4. Текстовые: MS Excel (колонки с координатами) 
  5. СУБД: таблицы в MS SQL и Postgree SQL : точечные, линейные, полигональные 
  6. Внешние протоколы: WMS,WMST,WFS.
Как работает GeoMixer?
GeoMixer - это программный продукт который работает с пространственной информацией, используя веб технологии. Поэтому GeoMixer относится к классу веб ГИС приложений. 
Как любое веб ориентированное приложение, GeoMixer состоит их серверной части, написанной на C#, туда же входят библиотеки GDAL. Базы данных (MSSQL и Postgree SQL). Клиентского кода, написанный на JavaScript, который загружается в браузер. Клиентская часть включает в себя популярную библиотеку Leaflet. Кроме того в GeoMixer реализован программный доступ к серверному и клиентскому API.
Как организовать/настроить работу с сетевыми лицензиями для ПО ScanEx Image Processor? Как происходит раздача лицензий остальным ПК?
ПО Scanex Image Processor® защищено системой защиты SafeNet Sentinel, для его работы необходим физический USB-ключ или электронная лицензия, «привязываемая» к конфигурации ПК. Обращение к лицензии осуществляется через драйвер Sentinel Runtime, который входит в состав дистрибутива ПО Scanex Image Processor® и который нужно установить (автоматически устанавливается также менеджер лицензий). 
Лицензии можно переносить с одного ПК на другой (присоединяя USB-ключ к другому ПК или перенося электронные лицензии посредством специальной утилиты), работать они будут одинаково. 
Для работы с сетевой лицензией на несколько рабочих мест Вам нужно выбрать ПК, который будет включен максимальное количество времени, чтобы остальные пользовательские ПК в локальной сети обращались к нему за лицензиями ПО Scanex Image Processor®. Сетевая лицензия определяет количество одновременно запущенных копий ПО на разных ПК в локальной сети. На каждый пользовательский ПК, где предполагается работа с ПО Scanex Image Processor®, следует установить программу и драйвер Sentinel Runtime с менеджером лицензий, который автоматически находит все сетевые лицензии Sentinel HASP в локальной сети. 
Если пользовательский ПК и ПК с лицензией находятся в разных подсетях, (но сети связаны), то для работы ПО нужно в менеджере лицензий пользовательского ПК указать IP- адрес ПК другой подсети, на котором установлена сетевая лицензия. Для этого нужно перейти по ссылке http://localhost:1947/_int_/config_to.html и в поле Specify Search Parameters ввести IP-адрес ПК с лицензией и нажать Submit.
У меня есть сетевой ключ для ScanEx Image Processor®, как узнать, на какое количество рабочих мест он рассчитан и для какой комплектации ПО он прошит?
Нужно сделать дамп ключа и прислать его в ИТЦ «СКАНЭКС» для анализа. Для этого зайдите в установочную директорию программы, далее в папку Licence и запустите файл ip2lic.exe/ip3lic.exe/ip4lic.exe, в открывшемся диалоге нажмите кнопку Collect Information и сохраните файл с расширением c2v. В имени файла кратко укажите номер версии ScanEx Image Processor® и название организации. Пришлите файл c2v по адресу software@scanex.ru для анализа.
ScanEx Image Processor®. Страница Sentinel Admin Control Center для просмотра имеющихся лицензий не доступна, что делать?
Проверьте, что на ПК установлен драйвер Sentinel Runtime и запущена служба Sentinel LDK License Manager. При необходимости, запустите службу.
ScanEx Image Processor®. Как посмотреть наличие в локальной сети электронных лицензий и лицензий на USB-ключах?
Нужно открыть в браузере ссылку http://localhost:1947/_devices, откроется страница менеджера лицензий Sentinel Admin Control Center, на которой будут отображены все сетевые лицензии Sentinel HASP, обнаруженные в локальной сети (или подсети), а также локальные лицензии, установленные на данном ПК.
Как выполняется обновление лицензий ScanEx Image Processor®, записанных на USB-ключе, и электронных лицензий? Как перенести электронную лицензию с одного ПК на другой?
Последовательность действий для обновления лицензий и переноса лицензий с одного ПК на другой описана в руководстве по использованию лицензий IP_license_managing_rus.pdf, которое передается вместе с дистрибутивом программного обеспечения. 
Для обновления лицензий более старых версий вместе с дистрибутивом новой версии высылается отдельная инструкция по обновлению ПО, учитывающая особенности установленной у пользователя версии ПО.
Как установить электронную лицензию для ПО ScanEx Image Processor®?
Установка новой электронной лицензии для работы со ScanEx Image Processor® производится в два этапа: 
  1. Установка демо-лицензии, ограниченной по времени. 
  2. Получение файла V2C и установка электронной лицензии. 
Подробно выполнение каждого из этапов описано в руководстве по установке ПО readme_setup_IP_rus.pdf, которое передается вместе с дистрибутивом программного обеспечения.
Нужны ли какие-то дополнительные настройки для работы ПО ScanEx Image Processor v.4 разрядностью x32 на Windows 7 разрядностью x32?
Для работы с ПО ScanEx Image Processor® v.4 разрядностью х32 на ОС Windows разрядностью х32 следует выполнить расширение адресного пространства с 2ГБ до 3 ГБ. Для этого, необходимо запустить от Администратора командную строку и ввести команду «bcdedit /set increaseuserva 3072», нажать Enter, дождаться окончания процесса. В заключение необходимо перезагрузить компьютер.
На каких ОС будет работать ПО ScanEx Image Processor версии 4?
ПО ScanEx Image Processor® версии 4.0 и новее работает на ОС Windows Vista/7/8. Обращаем внимание, что ПО ScanEx Image Processor® версии 4 является 64- разрядной программой, специально разработанной для быстрого выполнения ресурсозатратных операций на современном оборудовании. ПО ScanEx Image Processor® версии 4 разрядностью х32 сильно уступает в производительности и имеет ряд ограничений по объему загружаемых растров.
ScanEx ADPS®. В интерфейсе системы ADPS отсутствуют данные об обработанных изображениях. В чем может быть причина? Как проверить, выполняется ли обработка данных или нет?
Проверьте, что служба, отвечающая за работу системы ScanEx ADPS®, запущена. При необходимости, запустите ее. Откройте файл DataFlowController.log (кнопка в интерфейсе системы ADPS) и посмотрите, когда выполнялась последняя обработка данных и была ли она завершена успешно. Далее проверьте, что исходные данные принимаются на станцию и поступают на ПК обработки (обычно директория для исходных данных /ADPS_DATA/RAW/). 
Для проверки работоспособности системы скопируйте в папку с исходными данными образец данных и запустите службу ScanEx ADPS. При возникновении ошибок проанализируйте лог обработки DataFlowController.log и файл DataFlowController.xml, содержащий информацию для отображения в интерфейсе системы ScanEx ADPS®. При возникновении вопросов обращайтесь, пожалуйста, в службу технической поддержки ПО ИТЦ «СКАНЭКС» по адресу software@scanex.ru
IMAPP. Для продуктов MODIS наблюдается значительный сдвиг геопривязки. С чем это может быть связано?
Для получения продуктов с корректной геопривязкой для пакета предобработки IMAPP требуется периодически обновлять служебные файлы utcpole.dat (файл с параметрами вращения Земли и разницей времен UTC и UT1) и файл поправок времени leapsec.dat. Эти файлы доступны по ссылкам http://oceandata.sci.gsfc.nasa.gov/Ancillary/LUTs/modis/utcpole.dat и http://oceandata.sci.gsfc.nasa.gov/Ancillary/LUTs/modis/leapsec.dat.
Как можно создать список опорных точек, не имея векторных карт и других изображений?
Можно воспользоваться глобальными мозаичными покрытиями Global Maps. Нужно открыть изображение и окно Global Maps на интересующую территорию. Затем с помощью панели GCP выполнить съем опорных точек с изображения в окне Global Maps, работая с ним, как с обычным геопривязанным изображением.
Как выполнить привязку по технологии «изображение к карте»?
Существует два способа. Можно открыть исходное изображение и любое геопривязанное изображение с наложенной на него картой. Произвести съем опорных точек с помощью панели GCP. Далее при трансформировании изображения в нужную картографическую проекцию его геопривязка скорректируется с учетом этих ОТМ. Другим способом это можно сделать, поместив исходное изображение в Регион и туда же наложив векторную карту. В этом случае съем ОТМ производится в одном окне Региона. В этом случае после съема ОТМ следует нажать кнопку Refresh Geolocation.
Как выполнить привязку «изображение к изображению»?
Нужно открыть изображение, которое требуется привязать и эталонное изображение. Далее следует осуществить съем опорных точек с помощью элементов на панели GCP и обновить геопривязку (Image->Refresh Geolocation). Теперь вы можете трансформировать исходное изображение в нужную картографическую проекцию, и его привязка скорректируется с учетом заданных опорных точек.
При перепроецировании изображения, пересекающего 180 меридиан, в проекцию Mercator, происходит разрыв изображения на 2 части по 180-му меридиану, как этого можно избежать?
При задании параметров проекции Mercator следует указать значение Начальной долготы, близкое к значению долготы на исходном изображении.
Как можно выполнить пересчет координат из одной проекции в другую?
Вам необходимо воспользоваться Coordinates Converter, диалог которого можно вызвать через меню Tools -> Coordinates Converter. В диалоговом окне следует задать параметры исходной и выходной проекций и подгрузить или занести вручную значения координат. Для выполнения пересчета нужно нажать кнопку Convert, после чего пересчитанные значения координат отобразятся в списке выходных координат.
Почему при экспорте изображения в один из форматов теряется его геопривязка?
Если снимок картографически привязан, то привязка изображения может теряться в случае сохранения снимка в формат, не предназначенный для хранения параметров картографической проекции.  Для сохранения привязки изображения нужно выбирать форматы, позволяющие это делать, например GeoTIFF.
Как я могу узнать по изображению, какая часть земного шара на нем отображена?
Если снимок геопривязан, то это можно определить следующими способами. Вы можете открыть панель Manager и окно Region с нанесенными векторными картами административных границ государств и береговых линий и открыть папку с интересуемым изображением. При этом все геопривязанные изображения отобразятся в окне Region в виде контуров покрытия. Если выделить в списке интересуемое изображение, то оно будет подсвечено красным цветом в окне Region, и Вы сразу определите, на какой территории расположен снимок. Вы можете открыть интересуемое изображение и в панели Info определить географические координаты снимка. Или воспользоваться закладкой World Map панели Navigator.
Каким образом можно выполнить коррекцию географической привязки изображения?
Коррекцию географической привзяки можно выполнить с помощью закладки Geo, элементы которой позволяют пересчитать параметры используемой математической модели привязки, для этого вам нужно наложить векторную карту на снимок и, меняя параметры, контролировать качество привязки. Для данных ДЗЗ, привязка которых выполняется по математическим моделям, описывающим движение и ориентацию спутника на орбите, предусмотрен удобный инструментарий Geo Pan. Этот инструмент позволяет подтягивать карту к снимку, после чего происходит расчет поправок параметров модели геопривязки.
Как можно узнать, имеет снимок географическую привязку или нет?
Существует несколько способов определения наличия географической привязки у снимка. Если иконка окна изображения имеет вид страницы с глобусом, то изображение географически привязано, если иконка имеет вид пустой страницы, то изображение географически не привязано. Кроме того, информацию о привязке открытого изображения можно получить в закладке Geo. Если переключатель установлен в положение Simple Image, то открытое изображение не содержит привязки. Если переключатель установлен в положение Geolocated Image, то изображение содержит географическую привязку. Также наличие географической привязки можно проверить, перемещая курсор мыши по полю изображения: если снимок геопривязан, то в закладке Info в темпе перемещения курсора будут выводиться географические координаты.
Как передать пользователям данные каталога, созданного мной?
Существует несколько способов передачи данных каталога пользователям. Вы можете создать Дампы изображений интересуемого каталога и переслать их пользователям. Кроме того Вы можете воспользоваться опцией Export Catalog, указав имя каталога и директорию его сохранения. Полученные данные можно также пересылать пользователям, которым, в свою очередь, следует воспользоваться опцией Import Catalog для импорта каталога в свое приложение.
Что нужно сделать, чтобы работать с базами данных, расположенными на другом ПК?
Предварительно нужно настроить доступ по паролю к MySQL на рабочем и удаленном ПК (при установке ScanMagic пароль к MySQL серверу пустой), и расшарить директорию с базами данных на удаленном ПК. Далее Вам необходимо выполнить настройку удаленного сервера. Для этого вызовите диалог настроек приложения (File-> Options), перейдите в закладку Catalog и нажмите кнопку Add Server. В появившемся диалоге добавления сервера укажите параметры сервера и нажмите Add. После добавления новой записи в список доступных серверов, выделите ее и нажмите кнопку Set Default. После этого в панели Catalog будут отображаться базы данных установленного сервера.
Почему при редактировании каталога не происходит добавления квиклука и шейп файла?
Если изначально при занесении записи в каталог сохранения квиклука и ESRI шейп-файла не происходило, то при установке данных флажков в процессе редактирования этой записи добавление квиклука и карты с нанесенными границами изображения также не происходит.
Как перемещаться по записям, выбранным для занесния в каталог или редактирования?
Вы можете воспользоваться кнопками Next Image и Prev. Image для перемещения по записям в форме добавления записей в каталог и кнопками Next Record и Prev. Record для перемещения между записями в режиме редактирования. Также можно воспользоваться ползунком, расположенным над указанными кнопками. Число в рамке слева от ползунка показывает порядковый номер текущей записи в группе записей.
При работе с каталогом существует возможность сохранения Дампа изображения. Что это такое?
Дамп изображения представляет собой набор файлов, содержащих информацих об изображении: файл метаданных с расширением inf, квиклук изображения в формате jpg, шейп-файл в формате ESRI SHP, файл проекции в формате prj и квиклук карты с границами изображения в формате png. Указанные файлы создаются в отдельной папке в директории, указываемой пользователем.
Как произвести выборку записей об изображениях, не содержащих географическую привязку?
Вам нужно перейти на панель Catalog, в поле Database указать базу данных, из которой будет осуществляться выборка и в выпадающем списке Geolocated выбрать пункт NO. Затем нажмите кнопку Search.
Как создать новую базу данных для каталога?
После открытия формы добавления записей в каталог, Вы можете ввести имя новой базы данных в поле Database и нажать кнопку Save Record. После чего приложение выдаст диалог о подтвержении создания новой базы данных. Нажав ОК, вы сохраните интересуемую запись в новую базу данных.
Как занести запись об изображении в каталог?
Существует два способа занесения записей в каталог. Вы можете открыть изображение и выбрать пункт меню File-> Add to Catalog, в результате чего откроется форма добавления записей в каталог. После внесения информации о снимке нужно нажать кнопку Save Record. Для занесения в каталог информации о снимках, представленных в виде списка в панели Manager, нужно выделить интересуемые снимки, нажать правую кнопку мыши и в контекстном меню выбрать пункт Add to Catalog, после чего откроется форма добавления записей в каталог. Так же существует способ быстрого добавления изображений в текущую базу данных. Для его реализации необходимо в контекстном меню выбрать пункт Fast Add to Catalog.
После установки ScanMagic вкладка Каталог не доступна. Что делать?
Скорее всего, отсутствуют права для записи в директорию с базами данных. По умолчанию файлы базы и дополнительные файлы (метаданные, квиклуки, файлы геопривязки) находятся в директории C:\Program Files(х86)\MySQL\MySQL Server 5.5\data\. Для папки data нужно установить права «Полный доступ» для тех пользователей, которые планируют использовать ScanMagic® на данном ПК. Перезагрузить ScanMagic® и в окне Настройки во вкладке Каталог выделить сервер 127.0.0.1 и нажать кнопку Изменить настройки, в открывшемся диалоге в поле Директория БД проверить путь к папке, где хранятся квиклуки (по умолчанию это папка C:\Program Files(х86)\MySQL\MySQL Server 5.5\data\) и нажать ОК.
Для каких задач могут потребоваться средства каталогизации?
Если в область ваших задач входит работа с большим числом изображений, средства каталогизации, реализованные в приложении, позволят вам легко создавать каталоги изображений и быстро осуществлять поиск снимков по атрибутам. Кроме того, приложение позволяет работать с каталогами, расположенными на других серверах, а также осуществлять экспорт и импорт метаданных.
Каким образом можно вырезать фрагмент векторной карты?
Можно воспользоваться векторным конвертером, диалог которого вызывается через меню Tools -> Vector Converter. В диалоговом окне следует добавить интересуемую векторную карту в список исходных файлов, установить флажок Cut Segment и задать границы (X, Y) вырезаемого фрагмента. Далее нужно нажать кнопку Convert.
Почему при редактировании векторных карт координаты векторных объектов загрубляются?
Если на снимок низкого разрешения наносятся карты более высокого разрешения, то координаты векторных объектов этой карты загрубляются до пространственного разрешения снимка. Поэтому, если необходимо отредактировать какую-то векторную карту целиком с сохранением исходной детальности и точности всех объектов, то необходимо создать Region на всю данную территорию с высоким разрешением (не хуже чем точность координат карты), далее нанести на этот Region векторную карту, отредактировать ее и сохранить под другим именем.
Каким образом можно выполнить редактирование векторной карты?
Вам нужно открыть изображение, нанести на него интересуемую векторную карту и выделить эту векторную карту в списке на панели Vector. Далее в группе элементов Vector Editor следует нажать кнопку «Start vector layer editing», после чего можно начинать редактированить векторные объекты карты. По окончании редактирования векторной карты следует нажать кнопку «Stop vector layer editing», после чего в открывшемся диалоге сохранения файла выбрать кнопку «Save» и выполнить сохранение векторной карты.
Как создать новую векторную карту?
Нужно открыть изображение и перейти на панель Vector. В группе элементов Vector Editor следует нажать кнопку «Start vector layer editing», после чего откроется диалог выбора типа векторного слоя. После выбора типа векторной карты, нужно нажать кнопку «Create object», после чего создать векторные объекты на изображении, устанавливая точки в интересуемых частях снимка. Завершить создание векторных объектов можно щелчком правой кнопки мыши в конечной точке. После нанесения всех векторных объектов на изображение следует нажать кнопку «Stop vector layer editing», после чего в открывшемся диалоге сохранения файла присвоить векторной карте имя и нажать кнопку «Save».
ScanMagic. Не происходит трансформация в UTM зону. С чем это может быть связано?
Проекция UTM является зональной проекцией, поэтому следует убедиться в правильности выбора зоны проекции или выбрать при трансформировании снимка опцию Autoselect, которая самостоятельно определит UTM зону, в которой находится изображение.
ScanMagic. Каким образом можно улучшить пространственное разрешение цветного снимка?
Вам нужно открыть цветное изображение и соответствующее ему панхроматическое изображение с более высоким пространственным разрешением. Далее нужно создать Region, указав тип мозаики Synthesis From Multiple-Band Image и установив 4 выходных канала (три для цветного снимка и один для панхроматического). Далее следует запомнить, какому каналу Региона присвоен канал панхроматического изображения, и нажать кнопку Apply. После создания Региона в панели View нужно установить флажок Resolution Merge и задать номер канала панхроматического снимка.
ScanMagic. Как получить RGB изображение из одноканальных файлов изображения (например, Landsat)?
Нужно открыть в программе все однокональные файлы, создать мозаику из этих одноканальных снимков, присвоив каждому каналу мозаики канал одного из исходных изображений.
ScanMagic. Можно ли выполнить контрастирование изображения, используемого в создании Региона?
Можно, для этого в элементе управления SubImage необходимо выбрать имя контрастируемого изображения и, используя элементы визуализации и представления изображений панели View, настроить параметры контрастирования изображения. Обратите внимание, что при выборе строки Region в элементе управления SubImage работа через панель инструментов осуществляется со всем изображением Региона, а при выборе имени одного из снимков, участвующих в монтаже, действия выполняются только с его изображением.
ScanMagic. Как можно раскрасить DEM изображение рельефа?
Вам нужно открыть DEM изображение, в закладке View установить переключатель Index Color и выбрать номер спектрального канала для отображений. Для назначения палитры, нужно нажать кнопку выбора палитры, и в появившемся диалоге Color Table задать интересуемую палитру из представленного списка или подгрузить свою палитру. После этого следует нажать кнопку ОК.
ScanMagic. Как сделать индексированное изображение с помощью своей палитры?
Вам нужно открыть интересуемое изображение, перейти в закладку View, установить переключатель Index Color и установить номер спектрального канала для визуализации. Для назначения выбранному каналу палитры, нужно в появившемся диалоге Color Table создать палитру, выбрать из имеющихся или загрузить готовую нажатием кнопки Load. Для этого в появившемся окне выбора палитры необходимо указать имя палитры с расширением .pal и нажать на кнопну ОК.
ScanMagic. Чем отличаются опции Save Image As и Save View As?
В режиме Save Image As изображение экспортируется "как есть", то есть с исходным набором и порядком каналов, исходным радиометрическим разрешением и контрастированием. В режиме Save View As изображение экспортируется с параметрами отображения текущего окна просмотра изображения, то есть с текущим цветосинтезом (RGB) или выбором канала (Grayscale), текущим масштабом и контрастированием, радиометрическим разрешением 8 бит/пиксель.
ScanMagic. Как создать квиклук изображения?
Нужно открыть изображение, выполнить его масшабирование и контрастирование в окне просмотра и сохранить его с помощью функции Save View As в интересуемый формат, например, в jpg.
ScanMagic. Как сконвертировать изображение из одного формата в другой?
Существует несколько способов для изменения формата изображения. Можно воспользоваться Растровым конвертером или просто открыть изображение и затем сохранить его в интересуемый формат.

Задать вопрос

Наверх